
DeltaGraph 5 for Mac OS X

Reviewer’s Guide

DeltaGraph 5 is a powerful charting program that can be used as a stand-alone application or
to complement your spreadsheet and other software programs. DeltaGraph provides the tools
you need to communicate information effectively in compelling charts that will be read and
remembered.

Whether you need charts to present your sales performance or explain highly technical data,
DeltaGraph can help you do it faster and more efficiently with the highest quality results.

DeltaGraph's Chart Gallery features 84 distinct charts and graphs, including two-dimensional
(2-D), three-dimensional (3-D), text, double axis, and combination overlay charts. A built-in
Chart Advisor® even helps you make a selection if you are unsure about the best chart for
your data. Hundreds of chart styles also are possible using the extensive design options
provided, such as curve fitting, error bars, depth, 3-D rotation, multiple column shapes, and
much more. You have control over every chart element. DeltaGraph includes a complete set of
drawing tools, powerful data-handling functions, full color support, and high-resolution
PANTONE® color support.

Key Features in DeltaGraph 5

Mac OS X - DeltaGraph 5 is designed for OS X to give it the reliable UNIX underpinnings and
the famed Macintosh ease-of-use.

Quartz Graphics - DeltaGraph 5 features the new Aqua interface and Native Extreme Quartz
Graphics, which bring life to your data.

PANTONE® Colors - PANTONE® is the leading color system in the industry. DeltaGraph has
updated and fully integrated its support for PANTONE® colors, giving you the highest quality,
most predictable output possible both on-screen and in print. PANTONE® colors are available
in all applicable color selection dialog boxes in DeltaGraph 5.

84 Charts - DeltaGraph's Chart Gallery features 84 distinct charts and graphs, including two-
dimensional (2-D), three-dimensional (3-D), text, double axis, and combination overlay charts.
In DeltaGraph version 5, options have been added to many of the charts.

Apple ColorSync Support - DeltaGraph optionally uses the latest Apple ColorSync®
technology. ColorSync is an acknowledged ICC industry standard and helps ensure that the
chart colors you see on the screen are as close as possible to the colors that are rendered on
a calibrated color printer or spot color-rendering device.

AppleScript Support - You can use AppleScript® commands to take advantage of the full
power of DeltaGraph 5 in other applications. Sample chart scripts are provided in the
"Samples" folder.



Improved DeltaSymbol Support - The DeltaSymbol font is placed in the "Systems/Fonts"
folder during DeltaGraph 5 installation. This means that exported charts containing the
DeltaSymbol font will display properly in other applications.

Improved Editor Upgrade - DeltaGraph 5 includes the latest edition of the MathType Equation Editor.

Updated Help System - DeltaGraph 5 has an updated, context-sensitive Help system. You
can click the "Help" button in a dialog box to open a Help file relevant to the dialog box.

Important Notes for the Reviewer

System Requirements
Your computer should meet these minimum requirements to run DeltaGraph 5:

Processor - Macintosh Power PC, G3 or later
Operating System - Mac OS X version 10.1.5 or later
Memory - 128 MB of RAM or more
Drives - Internal hard drive with 50 MB free space and Mac OS Extended (HFS+) format,
the default format for Mac OS X
Display - Minimum of 256 colors and a resolution of 800x600 or higher

Note - To see if your computer meets these requirements, use the Apple System Profiler utility.
Go to Applications, open the Utilities folder, and double-click Apple System Profiler. The
System Profile tab shows you system and processor

Installing DeltaGraph 5 - Before installing DeltaGraph, quit any programs that are running,
including virus protection and screen saver programs, because they might interfere with
installation. If you have the "Classic" environment running (Mac OS 9), end it before starting
installation.

To install DeltaGraph 5:
1. Insert the DeltaGraph 5 CD into your CD-ROM drive.
2. Open the DeltaGraph 5 CD, and double-click Install DeltaGraph. The Welcome

window is displayed.
3. Click Continue to proceed. Follow the on-screen directions.

Examples - In the following 4 examples you will be shown the ease with which you can visualize your
data with DeltaGraph. DeltaGraph is a very feature rich charting application and these examples will only
high light a few of the main features of DeltaGraph. There are additional tutorials provided in the
DeltaGraph Help Ch. 3. To access these tutorials Select “Help” in the DeltaGraph tool bar and scroll
down to Chapter Three. It is suggested that you use this press review on screen so that you can copy
and paste some of the data examples.
The examples are as follows:

•  #1. Creating a Column Chart/Implementing the Pictograph Library (8-10 minutes)
•  #2. Creating a Paired X-Y Line Chart/Applying Error Bars and Curve Fits (10-12 minutes)
•  #3. Importing Data/Creating a 3-D Area Chart (10 minutes)
•  #4. Apply Smart Layouts (5 minutes)



Example #1:
Creating a Column Chart/Implementing the Pictograph Library (Completion Time 8-10 min.)
This example shows you how to do the following:

•  Name and save a document
•  Name a Data page
•  Enter labels and data
•  Plot a chart using the Chart Gallery
•  Use the Pictograph Library

Name and Save a Document
1. Launch DeltaGraph , if it is not already running. You should have a new untitled

document window. If not, choose New from the File menu.
2. Choose File>Save As> enter: “DeltaGraphDemo” in dialogue box.
3. Click and select the folder in which you want the document stored (e.g., "Documents," or

"Sample Files"). To create a new folder , click the New Folder button. For more information
on selecting or creating folders, refer to your computer's Help.

4. Click Save. The Data page is displayed in the Title bar at the top of the Data view
window.

Name a Data Page
1. Choose View> Name Page> enter XY Line Data in the dialogue box over “Data #1”
2. Click OK. The Page Selector icon on the Navigational bar (bottom of dialogue box)

displays the new Data page name.

Enter Labels and Data
A Column chart can be used to compare one item to another or to compare the same or
different items over a period of time. Column charts effectively show dramatic changes from
one category to another.

Enter the following data manually from the table below into your DeltaGraph worksheet:

Each column of data corresponds to a data series.
The column labels are used to name the data series – these labels appear in the chart’s legend.
Each row of data corresponds to one set of columns for a given category.
The row labels are used to name each category.
The horizontal (X) axis of the chart shows categories; the vertical (Y) axis of the chart shows values.



Plot a chart using the Chart Gallery

1. Select all the data from the worksheet using the “Select all icon” at the top left of the worksheet page .
2. Select Data from the tool bar>then Chart

Gallery; the Chart Set up dialogue will
appear. From here you can see all of the
charts available in DeltaGraph as thumbnails.
As you move our mouse over the charts
their titles will appear at the bottom of the
thumbnail box. Select and deselect
various categories to see the changes in
the charts available to you. As you
become more familiar with the program
and determine which type of charts you
use most frequently you can limit your Chart Set up Dialogue by selecting and
deselecting the appropriate categories.

3. From the Chart Set up Dialogue select Column Chart (top left corner), as you move
your mouse over the charts their titles will appear at the bottom of the thumbnail box.

4. Select “New Page” from the “Plot in” area of the Dialogue box, then click OK.
5. The Column chart will appear on the new page.

Using the Pictograph Library
Clip art images, pictures, and even DeltaGraph Draw objects may be applied to any chart
element or Draw object created in DeltaGraph that can be filled.

To change one of the columns on the Column chart to a pictograph:
1. Click once anywhere on the Column chart.
2. Choose File>Libraries>Open; navigate to the ClipArt folder and open the

Pictographics Library.
3. Click once anywhere on the Column chart.
4. Click on one of the chart columns; object handles

will appear on all the same colored columns, click
again to select one column.

5. Drag the US Dollar Pictograph on to the
chosen column. The Pictograph Options
dialogue will appear.  Picotgraphs can be
stretched, tiled, stacked, scaled proportionally,
and stacked proportionally. The pictograph
may also be “anchored” to the plotframe,
which is useful for applying textures of different types to different series, for making graphics
objects look like they are windows exposing a background scene, or simply for clipping one
graphic to another. Make your selections for Pictograph attributes then click OK. The
Pictograph will be placed on your chosen column.

A background color can also be applied to an object or chart element containing a pictographic
using the Background Color palette. Any object that you create using DeltaGraph’s drawing tools, or
any image that can be copied to the clip board, can be used as a pictograph. Just copy the image or
object, select a chart element or draw object, then use the Paste Pictographic command from the
Edit menu to insert the pictograph. These new pictographs can be stored in a Custom Library by
choosing New Library from the File menu, then dragging the pictograph on to the library window. For
more information on Picotgraphs see DeltaGraph Help, Ch 12, from the application’s on line help.



Example #2:
Creating a Paired X-Y Line Chart/Applying Error Bars and Curve Fits (Completion Time 10-12 min.)
This example will show you how to:

•  Create a Paired X-Y Line Chart using the Chart Advisor.
•  Apply Error Bars to an X-Y Line chart.
•  Apply a Curve Fit to your Chart

Create a Paired X-Y Line Chart

1. Change to the datasheet view by choosing the datasheet icon at the bottom of the chart page .
Then choose the Plus (+) sign to add a new blank data worksheet.

2. Copy and Paste the following data into the blank data sheet, ensure that the first cell
highlighted on your new data sheet is the A column.
X1 Y1 X2 Y2 X3 Y3
1 6 1.8 26 0.8 32
2 11 3.6 23 3 38
3.8 14 5 28 4.1 45
5 18 6.3 33 5.5 46
6.5 23 7.6 32 7 45.5
8.2 17 8.4 34 8.3 44
9.4 16 9.5 37 10.1 45
10 21 11 38 11.6 42
11.2 25 12.1 38 24

3. After you copy and paste all of the data into the datasheet, select the data using the select all icon 
in the upper left side of the data sheet. Choose
Data from the tool bar>Chart Gallery>Advisor Tab.

4. The Chart Advisor will recommend a chart
based on your audience and data entered.
This is one of the fastest easiest ways to
visualize your data. For “Audience” choose
Science/Technical. For “Suggested Charts”
choose Paired X-Y Line. Then click OK.

5. A Paired X-Y Line chart will plot on a
new page.



Applying Error Bars to an X-Y Line Chart
1. Select the chart by clicking anywhere on

the chart once (small and large boxes will
appear on the chart when it has been
selected).

2. Then select Chart>Error Bars; the Error
Bars dialogue will appear offering you a
wide variety of choices. For our example
choose Standard Error the click OK. Error
bars will be added to your chart.

Applying A Curve Fit
1. Make sure that you still have the chart

selected (small and large boxes will be
noticeable on the chart)

2. Select Chart>Curve Fitting; the Curve
Fitting Dialogue will appear. For our
purposes we will choose Linear. The
formula will appear in the Formula
dialogue area. To the right of this Formula
box you will see the Series of data to
which you are applying the curve fit. For
this chart we will apply the curve fit to X1.

3. Choose Linear> Click Ok. A curve fit is
applied to your Paired X-Y Line Chart.

Note: If you would like to explore curve fits choose “User Defined” instead of “Linear” then
choose “Define”. The User Defined Curve Fit dialogue will appear. You can define your own
curve fit or choose one from the DeltaGraph Library of Curve Fits. To use the DeltaGraph
Library choose “Load”. From the Finder choose Sample Files>Curve Fits folder; you will be
provided with a list of pre-loaded Curve Fits. Select one or simply cancel and return to the pre-
defined curve fits. For more information on Curve Fitting in DeltaGraph see the DeltaGraph
Help Ch. 13.



Example # 3:
Importing Data/Creating a 3-D Area Chart (Completion time 8-10min.)
DeltaGraph can import ASCII file with multiple delimiter support (tab, space, comma,
multi-space, custom), WKS, SYLK, Excel 5.0 and earlier.

In this example you will learn to:
•  Import Data into a DeltaGraph Data Sheet
•  Plot a 3-D Area Chart using the Chart Gallery
•  Adjust Text and 3-D chart elements

Import Data into a DeltaGraph Data Sheet

1. Return to the Data View by clicking on the Data View icon  at the bottom of the
Chart view page. Then click the plus sign  (+) on the bottom left to start with a new
data sheet page.

2. Select File>Import>Sample Files> “Buying Trends…Tab Delimited”> click OK. The
tab-delimited data will be imported into the DeltaGraph Data sheet.

Plot a 3-D Area chart using the Chart Gallery
1. Select all of the data then choose

“Data” from the tool bar> select Chart
Gallery; the Chart Gallery dialogue will
appear. Under “Kind” select 3-D. Only
3-D chart thumbnails will appear.

2. Select the 3-D Area chart. Bottom right
corner of chart thumbnails. Run your
mouse over the charts and their types
will be displayed below the thumbnail
window. Select and click OK.

3. A 3-D Area chart appears on a new
page.

Adjusting Text and 3-D Chart Elements
1. Click anywhere on the chart once object

handles (small squares) and axis resizing
handles (large squares) appear to show
that the chart is selected

2. To make room for the data (years) on the left
of the chart grab the right axis-resizing
handle (large black square) and elongate it
to the right. The axis will be stretched and
make more room for the data.

3. Grab the left axis resizing handle and pull
it to the left. Notice the text on the right
has more room and changes orientation.



To make the text on the right of the chart more visible:

1. Make sure the chart is selected
2. Click on the text on the bottom right of the

chart, object handles will appear on all text
on the right side of chart.

3. Select Chart from the tool bar
>Labels>Series Y; under Labels in the
dialogue box under Axial Twist> Auto
Bent> Click OK.

4. The text will rotate
5. Once again click on the text so that all of

the text on the right side is selected. Now
hold down you mouse and drag the text
out from under the chart so that it is
visible.

Note: To learn more about creating, editing and manipulating objects in the chart view see
Ch. 12 in the Delta Graph Help.



Example #4:
Apply Smart Layouts and Editing the Master Background (Completion Time 5 min.)

Your final example will show you how to:
•  Load a Smart Layout Set

Loading a Smart Layout Set
A Smart Layout is used to position, size, and apply a background to a DeltaGraph document to
make all of the charts in the document consistent. A Smart Layout contains a color scheme,
background graphics, and placeholders for the charts.
To load a Smart Layout Set to your “DeltaGraphDemo”:

1. Choose Layouts from the Edit
menu.

2. Select Load Set from the
submenu.

3. Select the Layouts folder. A
library of Layouts will display.

4. From this dialog box, you have
the option of loading just the
layouts, the Master
Background, the color scheme,
or any combination of the
three. For the tutorial, make
sure all three are selected.

5. Select “Blue Fade Columns”
from the list and click Open.
The Chart page is displayed
with the layout set Master
Background loaded.

6. Click the Layouts icon on the Command bar  . A floating Layouts window
appears for you to select a layout from the set.

7. From the Layouts window select basic layouts; a drop down menu of options will
appear. Select “1 Chart &  Title”.  The “1Chart & Title” layout will appear in the
floating layout window. To apply it to your chart click, hold and drag it from the
floating layout window to your chart.

8. The layout changes will be applied to your chart.
9. Make your text and numbers more visible by selecting them with your mouse>then

select Text from the tool bar> color > Black.
10. You can dynamically change most elements of the chart by clicking on the area you

would like to change.

Note: To learn more about creating, editing and manipulating objects in the chart view see
Ch. 12 in the Delta Graph Help.

This concludes the example set for DeltaGraph 5. Thank you for reviewing our product.
For more information and tutorials please check the DeltaGraph Help in the application, Ch 3.
Please contact Andre Maize at 801-322-4322 if you have any questions or comments.


